Вопрос про Скайп.

Тема в разделе "Hi Tech", создана пользователем Larison, 11 мар 2019.

  1. Larison

    Larison Старожил

    image.jpeg image.jpeg image.jpeg С первого марта аппел 3 , использовавшийся в основном для Скайпа, выдал вот такую мульку, кто что присоветует?
     
    Метки:
  2. valeria

    valeria Аксакал

    ‭+31 6 82 28 86 84‬ Владимир, позвони, на всякий случай. Он по хардвере, но очень соображает, может и тут подскпжет
     
    • Нравится Нравится x 1
  3. Gonzo

    Gonzo Старожил

    Скорее всего вышла новая обновленная версия скайпа, которая не поддерживает старые версии операционных систем Apple. Решить эту проблему - никак. Имеется совокупное нежелание двух компаний поддерживать старые продукты: Apple и Скайп не хотят тратить дорогие ресурсы разработчиков на поддержку старых версий железа, которыми пользуется небольшой процент их кастомеров, ну и, скорее всего, желание заставить пользователей старых девайсов прикупить новые устройства. Потому из советов - прикупить современное устройство, либо перейти на другой мессенджер, поддерживающий старые устройства.
     
    • Информативно Информативно x 1
  4. valeria

    valeria Аксакал

    Короче, FaceTime тебе в помощь, Лариса
     
    • Нравится Нравится x 1
  5. Сэл

    Сэл Старожил

    Apple и Microsoft в вечной войне. Поэтому iOS периодически пытается выжить Скайп, а Windows - Viber. Самое простое - во время очередных обновлений обрубать возможности для устаревших гаджетов: и конкуренту нагадить, и жертву-потребителя заставить покупать новое устройство.
    Боюсь, на Вашем планшете 10-й iOS (без опасных джейлбрекнутых извращений) не установить. На Вашем фото закамуфлированное под техработы убийство конкурента.
     
    • Информативно Информативно x 2
  6. Tima

    Tima Старожил

    обновить iOS?
     
    • Согласен Согласен x 1
    • Информативно Информативно x 1
  7. Gonzo

    Gonzo Старожил

    Original: iOS 5.1
    Last: iOS 9.3.5, released August 25, 2016

    Не получится
     
    • Информативно Информативно x 1
  8. EugeneSpb

    EugeneSpb Активный форумчанин

    Если у собеседника нет Apple устройства (телефон, планшет или компьютер), то FaceTime бесполезен.
     
    • Информативно Информативно x 2
    • Согласен Согласен x 1
  9. Gonzo

    Gonzo Старожил

    Skype for iOS system requirements
    iOS

    Version

    Skype (version 8) on iPhone and iPad requires iOS 10 or higher


    Note: If you have Skype (version 8) on iPhone with iOS 9, you will not be able to update higher than Skype version 8.34.0.72.

    https://support.skype.com/en/faq/fa10328/what-are-the-system-requirements-for-skype

    Больше похоже всё-таки на проделки самого мелкософта, а не на войну конкурентов.
     
    • Информативно Информативно x 1
  10. Tima

    Tima Старожил

    Таки да. Кроме этого web.skype.com заявил мне сегодня, что
    Browser not supported
     
    • Информативно Информативно x 1
  11. chel

    chel Старожил

    надо купить простенький Android планшет и не заморачиваться
     
    • Согласен Согласен x 2
    • Информативно Информативно x 1
  12. Сэл

    Сэл Старожил

    Поэтому в Appstore Apple нельзя скачать старые версии Скайпа, а на самом айфоне они обновляются принудительно?
     

Поделиться этой страницей

Загрузка...